Rails 5 support

Hi dear Locale users,

Today, we’re glad to announce that our gem officially supports Rails 5 since its version 2.0.0.

This version is major-numbered (according to SemVer) not because of Rails 5 support (which is not breaking anything by itself) but because we also dropped support for Rails 2.3.x and i18n 0.3.x (current version is 0.7.0).

We hope you’ll like it. As usual, we appreciate any feedback about it and we’d also like to thank Rob Cameron for his help.

Happy translating 🙂

This entry was posted in LocaleApp. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *